WordPress 2.1.1 Possibly Damaged

I signed into my blog tonight to find a disturbing message from the WordPress team. It turns out that their recent 2.1.1 software release was tainted, after they discovered a hacker had been in their own system. This is quite disturbing. If you use WordPress, upgrade immediately to version 2.1.2.

Read more.

Author: Craig Tisinger

Snarf!

Leave a Reply

Your email address will not be published. Required fields are marked *